Internal Issue with our database
Incident Report for Narrator
Resolved
We have found and fixed the issue
Posted Jun 30, 2023 - 15:00 EDT
Investigating
We are currently experiencing an issue with our database causing our Auth to not work. You will see this error "Error: User is not authorized to access this resource with an explicit deny"

We are actively working on it.
Posted Jun 30, 2023 - 14:20 EDT