AWS servers seem to be having issues
Incident Report for Narrator
Resolved
AWS is back online
Posted Jun 13, 2023 - 17:04 EDT
Investigating
AWS Lambda servers seem to be having issues. We are currently trying to contact them but the AWS portal is also down.
Posted Jun 13, 2023 - 15:08 EDT
This incident affected: Portal and AWS (AWS lambda-us-east-1).